[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

system freezes during boot

From: Philippe Rimmel
Subject: system freezes during boot
Date: Fri, 18 Nov 2005 09:33:21 -0800 (PST)

Hello kernel gurus

I tried to install Hurd on two distinct machines (PII
350 and PIII 700) and I had twice the same problem...

Here is what I did :

1) format a 600M partition and  mke2fs -o hurd -b 4096
2) boot on the debian cdrom to install the base system
on that hurd partition
3) make a grub disk and configure menu.lst as follow :
root (hd0,1)
kernel /boot/gnumach.gz root=device:hd2s1 -s
module /hurd/ext2fs.static
--exec-server-task=${exec-task} -T typed ${root}
$(task-create) $(task-resume)
module /lib/ /hurd/exec
4) boot via grub disk

On both computers, the system freezes at the same
point, after having checked eth1, hd0, com0, ... then
I get :

module 0: /hurd/ext2fs.static
--device-master-port=${device-port}  --exec-server-ta
module 1: /lib/ /hurd/exec

2 multiboot modules

                       task loa
ded: /hurd/ext2fs.static
root=device:hd0s2 -s --host-priv-port=2
--device-master-port=3 --exec-server-task=4 -T typed
task loaded: /lib/ /hurd/exec

start /hurd/ext2fs.static:

And nothing more ...

PS : I also tried passing the arguments manually
through the grub shell, but it changes nothing.

Yahoo! FareChase: Search multiple travel sites in one click.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]