[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Help-hurd Digest, Vol 5, Issue 18

From: ddavies
Subject: Re: Help-hurd Digest, Vol 5, Issue 18
Date: 22 Apr 2003 10:52:41 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Huh.  I reinstalled a Hurd system this weekend and have the same
trouble.  I tried 'ql' and 'su' with no luck.  Maybe 'su -' will get
it but I thought I tried that too.  I was able to log in as root after
the multiuser boot, but after some point (sorry lots of stuff going on
and didn't notice exactly when/why).  I thought maybe I corrupted some
authentication file or something.  I am in the middle of something
more important to me right now (oskit/mach entropy), so I can't look
too hard at this now, but I thought I'd mention my experience anyway.
If I do look further I'll post...  Dmitry -- you might want to ask
around on the #hurd IRC channel on for help if you
don't get an answer here.


Ognyan Kulev <> writes:

> Dmitry V. Zhulanov wrote:
> > And the problem appears after reboot my box:
> > after typing login root and password, hurd prints "Authentication failure: 
> > (ipc/mig) server died". Others hard rebuts, fsck, login root leads to same 
> > result.
> > 
> > How can i fix this?
> This was discussed in February, but there was no conclusion.  The auth 
> server seems to crash.  Type "su -" in the "login> " prompt.
> Regards
> -- 
> Ognyan Kulev <>, "\"Programmer\""
> _______________________________________________
> Help-hurd mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]