[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

df: cannot read table of mounted filesystems

From: Jan 'JaSan' Sarenik
Subject: df: cannot read table of mounted filesystems
Date: Tue, 9 Apr 2002 15:22:30 +0200
User-agent: Mutt/1.3.28i

  Hi there!
  I am usin GNU/Hurd just a few days. I experienced this problem:

  # df
  df: cannot read table of mounted filesystems

  Where is the problem?

  I have installed Debian GNU/Hurd H3 like this:

1. Create ext2 (with Hurd extentions) partition size about 300 MB,
   swap 32MB.
2. I installed baseHurd.tgz after booting rescue and root disks.
3. Load GRUB from floppy and boot gnumach with these options (full):
   root (hd0,4)
   kernel /boot/gnumach.gz -s root=hd0s5
   module /boot/serverboot.gz
   ;(on the GRUB floppy I have hurd_0.9 image and in default menu
   there was something like those options - and it worked so I decided
   it's right way to boot GNU/Hurd)
4. I got `something#', so I run `export TERM=mach'
    then `./native-install'
   it went OK, so I rebooted
5. Again booted Hurd in singleuser mode
   again export TERM=mach and run ./native-install
   everything OK, I defined the swap partition in /etc/fstab
   and MAKEDEV needed devices (hd...)
   and reboot
6. boot Hurd in multiuser mode (everything the same minus `-s').
   mounted CD (trough nfs :) -- the network works properly.
   I run /cdrom/upgrade/
   everythink went OK

   Is there any bad step?

     Hav'e nice day ;-)
      Jan 'JaSan' Sarenik
      root `at' (running Debian GNU/Linux testing(3.0))

reply via email to

[Prev in Thread] Current Thread [Next in Thread]