[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem root=(hd1,0)

From: Jackson, Harry
Subject: Problem root=(hd1,0)
Date: Wed, 14 Feb 2001 14:19:09 -0000

Hi everyone 

My first post. So forgive me any nuances.

I tried to install the HURD last night and ran into a couple of problems.

When I tried to reboot for the first time I was told to type
at the command prompt, where hd1 is the hard disk I wish to boot from.

My current setup is three hard disks two of which are mirrored ide and the
other is
dedicated to Linux Mandrake. the partition of the new /gnu id called under
Linux hdf9
when I tried to type 

It said something about being unable to parse system.

I tried various entries one of which seemed to wipe my fstab under Linux.

Is it possible to add these parameters to /etc/lilo.conf and get it to work
that way

Harry Jackson.
(+44) 207 947 1259


COLT Telecommunications
Registered in England No. 2452736
Registered Office: Bishopsgate Court, 4 Norton Folgate, London E1 6DQ
Tel. 020 7390 3900

This message is subject to and does not create or vary any contractual
relationship between COLT Telecommunications, its subsidiaries or 
affiliates ("COLT") and you. Internet communications are not secure
and therefore COLT does not accept legal responsibility for the
contents of this message.  Any view or opinions expressed are those of
the author. The message is intended for the addressee only and its
contents and any attached files are strictly confidential. If you have
received it in error, please telephone the number above. Thank you.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]