[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem making anonymous contribution

From: Patrick Alken
Subject: Re: Problem making anonymous contribution
Date: Sat, 12 Jun 2021 22:44:10 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Thunderbird/78.8.1


  I don't know why a git diff would try to push changes upstream. Did you clone an anonymous copy of the gsl git repository? Perhaps you will need to google that error to try to understand what is going wrong.


On 6/12/21 1:32 PM, Carlos Davalillo wrote:

I recently got in contact with Mr. Patrick from the GSL group to contribute
an alternative quadrature algorithm based on the tanh-sinh method. When I
try to send git diff I get the following error message

      Unable to push to 'origin' - unexpected http status code: 403

I tried to do it by the ssh way but got the same result.

So I ask you for some help to overcome this problem. I'm located in
Cabimas, Venezuela by the way.

Thank you in advance for your help!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]