[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-gsl] Problems with compiling for OSX 10.3

From: Elspeth Nickle
Subject: Re: [Help-gsl] Problems with compiling for OSX 10.3
Date: Tue, 25 May 2004 11:11:01 -0600 (MDT)
User-agent: SquirrelMail/1.4.1

Dear Emmanuel:

Thank you very much for this suggestion.  I had already tried this but the
fact that it worked for you gave me an idea.

I looked for where the libgsl was installed using
        find /  -name "*libgsl*" -print
and found it under
So when I compiled as follows, I had no problem.
      gcc -o tempcomb testcomb.c .libs/libgsl.a

I am still not sure why gcc did not search this path on its own.  I
suspect I have to change one of my environment variables or a search path.
 If you (or anybody else) knows what I need to do, I would greatly
appreciate the answer.

In any case, my problem is (sort of) solved.  Thanks again.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]