[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: sanity-check: Don't understand the error

From: Lars-Dominik Braun
Subject: Re: sanity-check: Don't understand the error
Date: Thu, 2 Dec 2021 10:47:30 +0100

Hi Hartmut,

> ...checking requirements: ERROR: trytond-party==6.0.2 (python-stdnum 
> 1.14 (/gnu/
> store/04i1p7rw5583g0la8d66qwzwlfs9rvhg-python-stdnum-1.14/lib/python3.9/site-pac
> kages), Requirement.parse('python-stdnum>=1.15'), {'trytond-party'})
it means that the package trytond-party depends on python-stdnum>=1.15,
but we only have version 1.14 available.

> PS: Any change to get a improved into 
> core-udates-frozen? Then we could add more explainations to the output.
Any change to this script unfortunately means a full rebuild of everything
depending on python-build-system.

Hope that helps,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]