[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error while detecting Guile-3.0

From: Nala Ginrut
Subject: Error while detecting Guile-3.0
Date: Mon, 23 Oct 2017 15:19:04 +0800

hi folks!
I'm trying to use Guile-3.0 for a project, but it complains when configure:
checking for Guile version >= 3.0... configure: error: Guile 3.0
required, but 2.3.0 found

The related lines in is here:
 GUILE_PKG(2.2 3.0)

Why it's 2.3.0? Is it a bug?

Best regards.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]