[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNUnet-developers] compilation of 0.9.4 on x64 opensuse doesnt foll

From: sngh
Subject: Re: [GNUnet-developers] compilation of 0.9.4 on x64 opensuse doesnt follow proper lib(64) directory path names (tries /usr/local/lib/gnunet... instead of /usr/local/lib64/gnunet....)
Date: Fri, 9 Nov 2012 10:03:25 +0100

I have tried again, without the LE_PREFIX
compile as root. also fixed the empty gnunetdns group and gnunet
userid and gnunet group with gnunet userid as member

its still the same error. the compiled  binary doesnt use the 64bit
directories as the source for components :(
I dont remember that 0.9.3 compilation had these problems, though I am
not sure any more if that testing system was running x64 linux or x86

sudo -u gnunet gnunet-arm -s
gnunet's password:
Nov 09 09:45:39-461513 util-23212 WARNING `access' failed on file
`/usr/local/lib/gnunet/libexec/gnunet-service-arm' at
os_installation.c:652 with error: No such file or directory
Operation failed.

running as a local user (real test user account, not gnunet userid)
gives the same error
compilation seems to go wrong somewhere in terms of bitness and pathnames

reply via email to

[Prev in Thread] Current Thread [Next in Thread]