[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnucap-devel] attach command name change???

From: a r
Subject: Re: [Gnucap-devel] attach command name change???
Date: Wed, 5 Dec 2007 12:31:38 +0000

I have no preferences about the name of this command.

Stable version should probably use a default mapping table (a
configuration file?) at least for "built-in"
devices/functions/commands so the user should not worry about loading
proper plugins unless he/she explicitly requests to attach a different

For devices like mos transistors mapping should also take the model
name into account so different plugins could be used for different


On Dec 5, 2007 4:52 AM, al davis <address@hidden> wrote:
> I noticed that Spectre uses "load" and "unload" where I
> used "attach" and "detach".
> Should I change it?
> No stable releases have it yet, so this is the time to change
> it.
> _______________________________________________
> Gnucap-devel mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]