[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gNewSense-users] desperate for a gNewSense wifi card with WPA - if

From: Guy Johnston
Subject: Re: [gNewSense-users] desperate for a gNewSense wifi card with WPA - if you know of one, please let me know!
Date: Wed, 25 Jul 2007 17:54:52 +0100
User-agent: Thunderbird (X11/20070604)

andrei raevsky wrote:
> Dear friends,
> First, let me apologize for not having followed the mailing list on that
> issue, at least for a while.  I am becoming desperate for a wifi card
> for my gNewSense computers.  Ideally, I would want one which works via
> USB, but any other solution would do provided the #^$^*!!!! card works. 
> I have tried two cards so far, the Linksys WUSB54G version 4 and the
> Linksys WUSB54C .  I tried  directly, and then I tried with
> ndiswrapper.  All I did was freeze the computer, badly.  It gave me
> 'hda1 not found' and 'segmentation fault' messages *after* reboot.  I
> had to use a live-CD to boot up with once, and then re-boot on the
> original hda1 to get the computers back up.
> I am willing to put some money down, but I know really need a gNewSense
> compatible wifi card.  Any suggestions?
> Also - my wifi is secured with WPA.  What is the utility to configure
> WPA encryption with gNewSense?  I see the WEP option, but I see no WPA
> option in the security combo box in the network config application.
> Any help would be very, very much appreciated!!
> Cheers,
> Andrei
> ------------------------------------------------------------------------
> _______________________________________________
> gNewSense-users mailing list
> address@hidden

I'm using a Linksys WUSB54G version 4 with gNewSense 1.1 right now to send 
this, using WPA, and it
works almost perfectly (it occasionally disconnects and I have to reconnect). 
So you should be able
to get it to work too. However, I can't connect using a graphical programme, so 
I had to set up a
shell script instead, but it connects automatically when the computer starts 
up. I don't think
there's any point in using ndiswrapper with gNewSense, because as far as I know 
the Windows drivers
are proprietary.

Please avoid sending me Microsoft Office files -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]