[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gforth] Socket code

From: John Chludzinski
Subject: Re: [gforth] Socket code
Date: Thu, 26 May 2016 10:58:44 -0400
User-agent: Roundcube Webmail/1.1.2

That's after I ran:

$ make distclean

and rebuilt the configure file ($ ./

On 2016-05-26 10:53, John Chludzinski wrote:
I ran:

$ dnf install a2ps    #contains texi2dvi and texi2dvi4a2ps
$ dnf install texinfo
$ dnf install texlive-texinfo
$ dnf install texinfo-tex
$ dnf install texlive-latex2e-help-texinfo-doc

... and I'm still getting on "make install":

for i in doc/* doc/*; do /usr/bin/install -c -m
644 $i /usr/local/share/info; done
/usr/bin/install: cannot stat ‘doc/*’: No such file or directory /usr/bin/install: cannot stat ‘doc/*’: No such file or directory


/usr/bin/install -c -m 644 ./doc/gforth.1 /usr/local/share/man/man1
/usr/sbin/install-info --info-dir=/usr/local/share/info
install-info: No such file or directory for /usr/local/share/info/
Makefile:806: recipe for target 'install-info' failed
make: *** [install-info] Error 1

On 2016-05-25 17:36, Bernd Paysan wrote:
Am Mittwoch, 25. Mai 2016, 17:33:47 CEST schrieb John Chludzinski:
That's fine and dandy, BUT I still can't install ($ make install)

You need texinfo and texi2dvi or texi2dvi4a2ps to generate it, and you need to
rerun configure so that the Makefile knows it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]