[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] gcl-2.6.1-33 on SuSE9.0/AMD64

From: Camm Maguire
Subject: Re: [Gcl-devel] gcl-2.6.1-33 on SuSE9.0/AMD64
Date: 12 Apr 2004 10:39:57 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Greetings, and thanks!  OK I've verified this and am investigating.
In the meantime it would be helpful if you could try recompiling the
older version and see if that still works.  Then, if your time
permits, try taking cvs snapshots at dates between the working old
version and now, using the debian/changelog dates as a guide, and see
if you can narrow down the date at which things stopped working. 

Hope I'll have more info soon.

Take care,

Yoriaki FUJIMORI <address@hidden> writes:

> Dear Camm,
> Thanks for your response.
> (1) On SuSE8.2beta9 for AMD64, I just typed
> % ./configure  && make
> This lead to the goal of the successful compilation of
> gcl-2.6.1-33.  With this saved_gcl, I can compile
> maxima-5.9.0 and axiom.
> # These two have got known bugs, of course.
> (2) On SuSE9.0, I tried
>  1. ./configure (no option)
>  2. ./configure --enable-pic
>  3. ./configure --enable-pic --enable-debug
> I thought compiling gcl with -fPIC would help, but this
> compile option did not improve the situation.
> Created saved_gcl seems to run fine as interpreter, but
> it cannot load any object modules.
> I run saved_gcl on gdb, and I noticed  that segmentation fault
> occurs.
> Thank you for your attention.
> yoriaki fujimori
> _______________________________________________
> Gcl-devel mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/gcl-devel

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]