[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] gcl-2.6.1-33 on SuSE9.0/AMD64

From: Camm Maguire
Subject: Re: [Gcl-devel] gcl-2.6.1-33 on SuSE9.0/AMD64
Date: 11 Apr 2004 21:46:26 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

Greetings!  I suspect your system bfd library, which I'm guessing
changed with your SuSe versions.  Please try --disable-statsysbfd
--enable-locbfd to configure.  If this works, please give details of
your bfd library.

Take care,

Yoriaki FUJIMORI <address@hidden> writes:

> Dear Camm,
> Thanks for your response.
> (1) On SuSE8.2beta9 for AMD64, I just typed
> % ./configure  && make
> This lead to the goal of the successful compilation of
> gcl-2.6.1-33.  With this saved_gcl, I can compile
> maxima-5.9.0 and axiom.
> # These two have got known bugs, of course.
> (2) On SuSE9.0, I tried
>  1. ./configure (no option)
>  2. ./configure --enable-pic
>  3. ./configure --enable-pic --enable-debug
> I thought compiling gcl with -fPIC would help, but this
> compile option did not improve the situation.
> Created saved_gcl seems to run fine as interpreter, but
> it cannot load any object modules.
> I run saved_gcl on gdb, and I noticed  that segmentation fault
> occurs.
> Thank you for your attention.
> yoriaki fujimori

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]