[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] Re: Problem getting GCL working

From: Toby
Subject: Re: [Gcl-devel] Re: Problem getting GCL working
Date: Tue, 22 Apr 2003 11:56:41 -0500 (CDT)

> Greetings!  I can't find the original article anywhere, and so am
> unable to comment on the build difficulties.  However, an
> automatically built fully functional solaris gcl-2.5.2 tarball can be
> found at:
> ftp://ftp.gnu.org/pub/gnu/gcl/cvs/

I'm the original poster.  I tried the precompiled tarball and
it was giving me the same problems my compilation gave me.  Anyways,
I attached the original message I sent in:

My ultimate goal is to compile a package of Maximus so I've been trying to 
GCL to that end.  I've downloaded the precompiled Solaris package and installed 
I've also compiled the program myself and get the same result.

However, when I try to run the program, it give me the error:

/usr/local/bin/gcl: C_INCLUDE_PATH=/usr/local/lib/gcl-2.5.2/h:: is not an 

>From what I can gather, it is looking for the file cmpinclude.h which is 
>situated in
that directory (with suitable permissions from what I can gather).  

Can anyone point out what I'm doing wrong?  It seems fairly obvious I must be 
something stupid.

BTW, Solaris 8 and should be fully patched. 


Gcl-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]