[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] Build failing with --enable-ansi

From: Peter Wood
Subject: Re: [Gcl-devel] Build failing with --enable-ansi
Date: Mon, 13 Jan 2003 16:22:52 +0100
User-agent: Mutt/1.4i

On Mon, Jan 13, 2003 at 09:00:22AM -0500, Camm Maguire wrote:
> Hi Paul!  Yes, I saw this, and it should now be fixed.  You must have
> caught the CVS update in between two rapid revisions last night.  My
> apologies.  
> BTW, could either you or Peter elaborate on what is needed for typep,
> subtypep, and coerce regarding the recent structure test failures?  I
> tried Peter's experimental fix, but it led to a value stack overflow.
> Take care,

When I tried the latest nfunlink.c patch, my build broke because
"system::gbc [or a callee] requires more than zero args".  It doesn't,
of course.  #'si::gbc gets called in my unixport/ansi_cl.lisp, but not
in the vanilla build.

I have just confirmed that the same problem exists in CVS (dowloaded


Error in GBC [or a callee]: GBC [or a callee] requires more than zero arguments.

Fast links are on: do (use-fast-links nil) for debugging
Broken at GBC.  Type :H for Help.
 1 (Abort) Return to top level.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]