[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gcl-devel] mkdir problem with msys make ?

From: michel . lavaud
Subject: [Gcl-devel] mkdir problem with msys make ?
Date: Tue, 12 Nov 2002 13:35:15 +0100


When trying to run "make install > install.log" as explained in
readme.mingw file, I obtain the error:

make install1 "INSTALL_LIB_DIR=c:/cvs/gcl/lib/gcl-`cat majvers`.`cat
minvers`" "prefix=c:/cvs/gcl" "DESTDIR="
make[1]: Entering directory `/c/cvs/gcl'
mkdir -p c:/cvs/gcl/lib
mkdir -p c:/cvs/gcl/bin
mkdir -p c:/cvs/gcl/lib/gcl-2.5.0
make[1]: Leaving directory `/c/cvs/gcl'
mkdir: cannot create directory 'c:/cvs/gcl/lib/gcl-2\001.5.0': No such
file or directory
make[1]: *** [install1] <Error 1
make: *** [install] Error 2

Could somebody explain where the spurious "\001" code comes from?

It appears also in the banner of gcl, when I run saved_gcl.exe. The banner
GCL (GNU Common Lisp) Version (2*.5.0*) Tue Nov 12 11:57:04 GMT 2002
Licensed under GNU Library General Public Licence
Contains Enhancements by W. Schelter

where the * in the version number is a smiley (character of code 01, I

I used the latest Mingw and Msys distributions and the latest Gcl cvs,
under Windows 98 and Windows XP (same error for both).
liste de discussion: address@hidden
Abonnement à la liste: envoyer un message de contenu
"sub astex Nom Prenom Etablissement" à address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]