[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gcl-devel] Re: [Maxima] Maxima GUIs/emacs troubles!

From: Camm Maguire
Subject: Re: [Gcl-devel] Re: [Maxima] Maxima GUIs/emacs troubles!
Date: 15 Feb 2002 11:55:33 -0500


When was this?  Here is what is in cvs now:

                LIBS="$LIBS -lreadline -lncurses"

Could you please confirm that this works out of the box now on Redhat,
with backspace, back-arrow, tab completion, and Alt-b, for example?

Thanks for your report!

C Y <address@hidden> writes:

> --- Camm Maguire <address@hidden> wrote:
> Camm, here's what happened to me on a Redhat 7.1 box:  
> I grabbed the latest cvs (using the default tree - I didn't specify
> 2.5.0, since iirc the default is now 2.5) and tried to configure. 
> Here's the relevant part of what happened:
> ./configure |grep readline
> checking for main in -lreadline... no
> This results in the failure to include readline support.  I was able to
> make it work by using the fix someone had suggested earlier - to add
> ncurses to the libs linked in on line 1774 of the configure file:
> LIBS="-lreadline -lncurses $LIBS"
> Then I removed the config.cache file and tried again:
>  ./configure |grep readline
> checking for main in -lreadline... yes
> and readline support worked.
> CY
> __________________________________________________
> Do You Yahoo!?
> Got something to say? Say it better with Yahoo! Video Mail 
> http://mail.yahoo.com
> _______________________________________________
> Gcl-devel mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/gcl-devel

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]