[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gcl-devel] Re: partial success on solaris 8

From: Camm Maguire
Subject: [Gcl-devel] Re: partial success on solaris 8
Date: 01 Feb 2002 12:44:26 -0500


address@hidden writes:

> I got up to the 93 rd test of maxima on solaris 8.  There were

Great!  Any special steps required?  

> 2 other problems, DBEGIN was not configured properly, as it was commented
> out of solaris.h, and hence config.h, and a few functions including

Did you address this by editing any files?

> setjmp were not included in the base image.  I tried to force the

I think this is not the reason for setjmp.  Please show me 'nm |grep
setjmp'. Do you have ssh access to this box?

> include by calling it, but I must have made some mistake because I
> keep getting the same error.
> Dan

Great work!!


Take care,

Camm Maguire                                            address@hidden
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]