[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Enigma-devel] Cry for help

From: Andrea Tausch
Subject: [Enigma-devel] Cry for help
Date: Thu, 24 Aug 2006 18:37:12 +0200
User-agent: Thunderbird 1.5 (X11/20060317)

Hi there,

I have just discovered enigma a few weeks ago and I like playing it very
much. Unfortunately after a few hours of gaming there are problems I
can't solve even by a new istallation of the game.
I am playing advanced tutorial level jet. In many rooms there are things
to pick up by running them over and set down again or use with the left
mouse button. But often this doesn't work any more. It first started
with the dynamite. The ones on the green normally do work, but some of
them in the blue area don't. I waited a short time and used the dynamite
I already had and then tried again. At first this worked. Then it went
on with no chance to pick up the wand or the spoon or the coins . And
then when I finally after a restart was able to pick one of them, but
only one at a time, up I was no longer able to put in down again. I had
to end the game. I am very sad about that because I like it so much and
I am so curious about the further rooms.
I hope you can help me and tell me a way to make the game work again. Or
should I make a new download of the newest version? My one is from suse
linux 10.1.

Thanks a lot in advance and greetings from Düsseldorf

reply via email to

[Prev in Thread] Current Thread [Next in Thread]