[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] Bug: clock table report hang when using :tags [8.2.10 (release_8

From: Yichao Woo
Subject: Re: [O] Bug: clock table report hang when using :tags [8.2.10 (release_8.2.10 @ c:/Program Files/emacs/share/emacs/24.5/lisp/org/)]
Date: Sat, 13 Aug 2016 17:44:26 +0800

Hey Nicolas:
I upgraded from 8.2.10 to 8.3.5, but still get the same result. 
Have no idea why since I have little knowledge on how to read and debug elisp code.
Sorry for the inconvenience

On Mon, Aug 8, 2016 at 5:16 AM, Nicolas Goaziou <address@hidden> wrote:

Yichao Woo <address@hidden> writes:

> Using command org-dblock-update in the following piece of org-mode text
> result in emacs hanging (but can exit using C-g key combo). The primary
> reason I found for the issue is the use of ‘:tags “hello”. If I remove
> it, the report will be generated.
> here is the text resulting the hanging of command org-dblock-update
> ** hh
> #+BEGIN: clocktable :maxlevel 5 :scope subtree :tags "hello"
> #+END:
> *** gogogo                                                            :hello:
>     :LOGBOOK:
>     CLOCK: [2016-07-26 Tue 12:45]--[2016-07-26 Tue 13:45] =>  1:00
>     :END:
> Emacs : GNU Emacs 24.5.1 (i686-pc-mingw32)
> of 2015-04-11 on LEG570
> Package: Org-mode version 8.2.10 (release_8.2.10 @ c:/Program
> Files/emacs/share/emacs/24.5/lisp/org/)

You need to update Org to the latest stable release.


Nicolas Goaziou

Best Regards

reply via email to

[Prev in Thread] Current Thread [Next in Thread]