[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] (no subject)

From: thomas
Subject: Re: [O] (no subject)
Date: Fri, 04 Sep 2015 17:25:42 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Icedove/31.8.0

you could revert to your working org installation (if you did not delete that folder) by deleting / moving the folder with the faulty installation (say "org-201508XX") from your .emacs.d/elpa directory.

If this solves your problems, then I would recommend starting a "bare" emacs

 emacs -q

and install org from elpa again. A few days ago I ran into that same issue :-)

 - thomas

On 04.09.2015 16:51, Eduardo Mercovich wrote:
Hello everbody.

I'm an emacs/org-mode newbie but I'm learning, so please forgive me if
this is obvious for you.

A couple days ago I updated org from the packages-list.

Now, when I'm trying to use a simple org table (typing TAB, for
example), I get:
"org-get-limited-outline-regexp: Variable binding depth exceeds

Also, while trying to export a document to html, I get:
"Variable binding depth exceeds max-specpdl-size"

Looking up, I saw that this is a mechanisms to protect against infinite
recursions, so I tried to increase the limit -just to get the exporting
done- putting in my .emacs this:

(setq max-specpdl-size 15000)
(setq max-lisp-eval-depth 15000)

But, no luck.

Any pointer about what could be happening, or how to solve it?
Thanks a lot in advance... :)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]