[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] info org section 3.1

From: Ian Barton
Subject: Re: [O] info org section 3.1
Date: Fri, 07 Sep 2012 10:27:25 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/20120828 Thunderbird/15.0

On 07/09/12 10:16, Jude DaShiell wrote:
As an experiment, I replaced the org-mode from git with the debian
org-mode package version 7.8.11 and tried creating the table again.
This time, no errors.  Apparently something happened between 7.8.11 and
7.9.11 to make this happen even with emacs 23.x systems.

On Fri, 7 Sep 2012, Charles Philip Chan wrote:

Jude DaShiell <address@hidden> writes:

Hi Jude:

This happens using gnu-emacs 23.41 and org 7.9.11 and that emacs is
the current debian package version.  I used git clone to install and
update org mode too.

Maybe it is a mixed installation problem again. Have you tried the
suggestions here:

,----[ http://orgmode.org/worg/org-faq.html#mixed-install ]
| Is my Orgmode installation mixed?
| Emacs is distributed with a version of Orgmode bundled with it. A common
| problem among users who install a newer version of Orgmode separately is
| a mixed install where Emacs loads some files from the bundled and the
| rest from the latest version. This can lead to unending troubles in the
| future. An easy first step to investigate this is to look at the output
| of M-x org-version.
| Good
|     Org-mode version 7.8.11 (release_7.8.11-448-g1737d3 @ 
| Bad
|     Org-mode version 6.33x (release_7.8.11.409.ga3778)
| You should go through the output of list-load-path-shadows line-by-line
| to get hints to what in your configuration is causing the issue. Among
| the most common reasons is Orgmode gets loaded before the load-path
| variable is updated to include the installation directory of the latest
| Orgmode. To avoid issues like this, it is recommended that the load path
| is updated very early on in your init file.


I am using a recent git version 97c1b93e045e90ebb6d8a9d15a064d8ae717260b and the example works correctly here.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]