[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Duplicity-tracker] [bug #22979] Duplicity can't find target directory i

From: Justin Anderson
Subject: [Duplicity-tracker] [bug #22979] Duplicity can't find target directory if it has a space in the name (SSH)
Date: Sat, 19 Apr 2008 04:51:32 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20080325 Ubuntu/7.10 (gutsy) Firefox/


                 Summary: Duplicity can't find target directory if it has a
space in the name (SSH)
                 Project: duplicity
            Submitted by: omegahelix
            Submitted on: Saturday 04/19/2008 at 04:51
                Category: None
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any



I'm trying to use duplicity to backup via ssh/scp (I've tried both).  If my
source folder has a space in it's name, duplicity can't seem to find the
target folder.

e.g. Source folder: "Source Folder"

Command: duplicity --allow-source-mismatch /win_d/Me/Source\ Folder
ssh://address@hidden/backupFolder/Source\ Folder

Result: Duplicity backs up files to ~/backupFolder/Source on the destination

I have also tried different ways of using quotes instead of the backslash

i.e. duplicity --allow-source-mismatch "/win_d/Me/Source Folder"
ssh://address@hidden/"backupFolder/Source Folder"

I have tried putting the quotes in different spots and I also tried single
quotes (' ').


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]