[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: probably a bug

From: Thomas Dickey
Subject: Re: probably a bug
Date: Sat, 14 Sep 2002 21:00:16 -0400
User-agent: Mutt/1.3.27i

On Sat, Sep 14, 2002 at 07:52:10PM -0400, Limp Bizkit wrote:
> hello. i installed ncurses-5.0 on my slackware linux 7.1

Slackware 7.1 already has 5.0 (I'm running on 7.1 at the moment, and
can compare against the pieces that I've replaced).

> and then i get this when i started (booted) my PC:
> INIT: version 2.76 booting
> INIT: cannot execute "/etc/rc.d/rc.S"
> INIT: Entering runlevel:3
> INIT: cannot execute "/etc/rc.d/rc.M"
> INIT: No more processes left in this runlevel.
> INIT: cannot execute "/sbin/agetty" - many times
> INIT: Id "c1" respawning too fast: disabled for 5 minutes.

It's been a while since I've seen that - I seem to recall it means that
the getty program cannot start properly.  But agetty isn't linked with ncurses.
Actually all of the terminal-related stuff on Slackware that I know is needed
for startup is linked with libtermcap.  The ncurses install doesn't touch
that, nor does it install anything under /lib.
> i tried everything, but nothing worked. can you tell me if this is a bug
> and why ncurses is messing up my system ?
> if it's not please tell me how can i get out of that
> situation.

In that situation, the thing to do is determine what was overwritten or
deleted, and run the pkgtool from your recovery disk.

Thomas E. Dickey <address@hidden>

reply via email to

[Prev in Thread] Current Thread [Next in Thread]