[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug-inetutils] address@hidden: [sr #104441] inetuils 1.4.2 on sparc]

From: Alfred M. Szmidt
Subject: [bug-inetutils] address@hidden: [sr #104441] inetuils 1.4.2 on sparc]
Date: Tue, 20 Jun 2006 01:51:30 +0200 (CEST)

Forgot to add the CC to bug-inetutils, so here is the comment.

------- Start of forwarded message -------
Date: Tue, 20 Jun 2006 01:48:05 +0200
To: "Alfred M. Szmidt" <address@hidden>
Subject: [sr #104441] inetuils 1.4.2 on sparc
From: "Alfred M. Szmidt" <address@hidden>

Update of sr #104441 (project inetutils):

                  Status:                    None => Need Info              


Follow-up Comment #3:

I tried ping from todays CVS, on a sparc, and it works for me.

address@hidden:~/inetutils/ping$ ping localhost
PING localhost.localdomain ( 56 data bytes
64 bytes from icmp_seq=0 ttl=64 time=0.486 ms
64 bytes from icmp_seq=1 ttl=64 time=0.207 ms
- --- localhost.localdomain ping statistics ---
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max/stddev = 0.207/0.346/0.486/0.140 ms
address@hidden:~/inetutils/ping$ uname -a
Linux Lem 2.4.27-3-sparc64 #1 Thu Feb 9 22:33:12 UTC 2006 sparc64 GNU/Linux

I suspect it is something weird on your end.  

print_echo (dupflag=0, ping_stat=0x7ffffffd700, dest=0x206600, from=0x206650,
ip=0x206fd0, icmp=0x206fe4, datalen=56)
at ping_echo.c:178
178 memcpy (&tv1, tp, sizeof (tv1));

Could you check what the values of &TB1, TP and TV1 are? Have you tried
updating glibc?  It might be a bug in memcpy.


Reply to this item at:


  Message sent via/by Savannah
------- End of forwarded message -------

reply via email to

[Prev in Thread] Current Thread [Next in Thread]