[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [avr-libc-dev] SOLVED! atmega6490a support ... NOT

From: Chris Marrin
Subject: Re: [avr-libc-dev] SOLVED! atmega6490a support ... NOT
Date: Sun, 17 Apr 2011 10:16:29 -0700

Well, I HAD a setup where the configure output for avr-libc said that it did 
not support 'atmega6490a'. So avr-libc compiled successfully. Then I cleaned up 
all versions of all the avr tools, those installed by macports, anything I had 
installed from CrossPack and the ones I was building locally. Then I did a 
clean build of everything using my script. And of course now avr-libc fails 

Looks like the avr-libc configure is saying it thinks avr-gcc supports 
atmega6490a, but it doesn't. It looks like:


deals with this, so I've added that patch to my list. I'm betting that in all 
the fiddling I was doing to get the build to work I installed that patch but 
then forgot to add it to the script. Finally that got me a successful build of 
avr-libc. I'm doing another clean build now to see if I can reproduce the 
results. Then I'll upload the script. I'm starting to chronicle all this at:



reply via email to

[Prev in Thread] Current Thread [Next in Thread]